Mooven - Google data pipeline outage – Incident details

Google data pipeline outage

Resolved
Major outage
Started 5 days agoLasted about 18 hours

Affected

Data collection

Major outage from 4:45 AM to 10:15 PM

Updates
  • Resolved
    Resolved

    Mooven's data collection pipeline for floating vehicle data experienced an outage between 4:45 pm NZST and 10:15 am NZST on Wednesday, 24 June. During this time, all collections of live traffic performance stopped.

    This incident has been resolved.

    The data collection outage was limited to floating-vehicle data only. No other data collection services were impacted.

  • Investigating
    Investigating

    Mooven data collection pipeline for floating vehicle data has experienced an outage starting at 4:45 pm NZST.