Mooven - Some customers impacted by an interruption to data collection – Incident details
All systems operational
Some customers impacted by an interruption to data collection
Resolved
Partial outage
Started almost 4 years agoOctober 20, 2022Lasted 26 minutesOctober 20, 20222:172:43 PMUTC
Affected
Data collection
Partial outage from 2:17 PM to 2:43 PM
Updates
Resolved
UTC
Resolved
UTC
Data collection has resumed across all customer sites. If you were impacting by this interruption we are informing you via Intercom. The impacted period was 2022-10-21 2:17pm UTC and 2022-10-21 2:43pm UTC.
Identified
UTC
Identified
UTC
Our monitoring indicates that some data collection was not successful. We are investigating the scope and extent of the impact