Mooven - Users unable to create new sites – Incident details
All systems operational
Users unable to create new sites
Resolved
Partial outage
Started about 2 years agoLasted about 3 hours
Affected
app.mooven.com
Partial outage from 8:04 PM to 11:33 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified the likely cause of this incident and have also identified that it likely also means that users will be unable to invite others to access Mooven.
We are continuing to work on a fix for this incident.
Investigating
Investigating
We are currently investigating reports that users are currently unable to create new sites