Mooven - Mooven is unavailable via portal.mooven.com and portal.mooven.io URLs – Incident details

Mooven is unavailable via portal.mooven.com and portal.mooven.io URLs

Resolved
Operational
Started almost 2 years agoLasted about 11 hours

Affected

app.mooven.com

Updates
  • Identified
    Identified

    You are currently unable to access Mooven if you visit https://portal.mooven.com or https://portal.mooven.io. However you can still access Mooven at https://app.mooven.com

    Just a reminder that from 3 Feb 2023, https://app.mooven.com will be the only URL where you will be able to access Mooven.

  • Resolved
    Resolved

    You can again access Mooven at https://portal.mooven.com and https://portal.mooven.io.

    Just a reminder that from 3 Feb 2023, https://app.mooven.com will be the only URL where you will be able to access Mooven.