Mooven - Mooven Portal is currently unavailable – Incident details

Mooven Portal is currently unavailable

Resolved
Major outage
Started almost 2 years agoLasted 18 minutes

Affected

app.mooven.com

Major outage from 4:16 AM to 4:34 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue. You will again be able to access Mooven at https://portal.mooven.com and https://portal.mooven.io.

    There was no interruption to data collection during this time.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.