Mooven - Interruption to data collection – Incident details

Interruption to data collection

Resolved
Major outage
Started almost 2 years agoLasted 30 minutes

Affected

Data collection

Major outage from 1:55 AM to 2:25 AM

Updates
  • Resolved
    Resolved

    Data collection has successfully resumed across all our customers' sites.

    You may notice a gap in data collected between 2022-11-04 01:55 UTC and 2022-11-04 02:25 UTC. If this will cause you a significant problem please get in contact with us.

  • Investigating
    Investigating

    We are currently investigating an incident which impacts data collection across all of our customers' sites