Mooven - Interruption to data collection – Incident details

Interruption to data collection

Resolved
Major outage
Started almost 2 years agoLasted about 2 hours

Affected

Data collection

Major outage from 12:32 AM to 2:32 AM

Updates
  • Resolved
    Resolved

    Data collection has successfully resumed across all our customers' sites.

  • Investigating
    Investigating

    We are currently investigating an incident which impacts data collection across all of our customers' sites