Mooven - Interruption to data collection – Incident details
All systems operational
Interruption to data collection
Resolved
Major outage
Started over 2 years agoLasted 10 minutes
Affected
Data collection
Major outage from 9:12 PM to 9:22 PM
Updates
Resolved
Resolved
Data collection has successfully resumed across all our customers' sites. The impacted period was between 2022-12-16 21:06 UTC and 2022-12-16 21:13 UTC.
Identified
Identified
We are currently investigating an incident which impacts data collection across the majority of our customers' sites