Mooven - Higher than normal error rates during data collection – Incident details

Higher than normal error rates during data collection

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Data collection

Degraded performance from 11:00 AM to 10:16 PM

Updates
  • Resolved
    Resolved

    Intermittent failures in data collection has been resolved for all customers. Get in contact with us if you observe any missing data points.

  • Investigating
    Investigating

    We are currently observing higher than normal error rates during data collection which may impact data collection for some of our customers. This may result in occasional gaps in the data points visible.