Mooven - Users experience an indefinite loading state on Site overview – Incident details

Users experience an indefinite loading state on Site overview

Resolved
Partial outage
Started over 1 year agoLasted about 4 hours

Affected

app.mooven.com

Partial outage from 10:40 PM to 2:42 AM

Updates
  • Resolved
    Resolved

    We have resolved this issue and users should be able to view the Site overview page successfully

  • Investigating
    Investigating

    We are investigating a scenario where users experience an indefinite loading state when visiting the Site overview page (e.g. https://app.mooven.com/sites/100/overview/sites). Other pages are unaffected.