Mooven - Some customers impacted by an interruption to data collection – Incident details

Some customers impacted by an interruption to data collection

Resolved
Partial outage
Started over 1 year agoLasted 12 minutes

Affected

Data collection

Partial outage from 4:50 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    Data collection has successfully resumed for all of our customers.
    The affected period was between 2023-02-26 5:50am NZT to 2023-02-26 6:02am NZT, you may observe a missing data point around that time.

  • Investigating
    Investigating

    We are currently investigating an issue which impacts data collection for some of our customers.