Mooven - Users may not receive SMS alerts including 2FA codes – Incident details

Users may not receive SMS alerts including 2FA codes

Resolved
Degraded performance
Started over 1 year agoLasted 32 minutes

Affected

SMS Alerts

Updates
  • Resolved
    Resolved

    This incident has been resolved. Undelivered messages have been sent to users, albeit delayed.

  • Monitoring
    Monitoring

    We have identified the root cause and are now working on the resolution

  • Identified
    Identified

    We have identified the root cause and are now working on the resolution