Mooven - VMS boards are not being updated with latest travel time information – Incident details

VMS boards are not being updated with latest travel time information

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

VMS integrations

Major outage from 9:44 PM to 10:44 PM

Updates
  • Resolved
    Resolved

    Our fixes to integrations have been deployed and this incident has been resolved. Boards are now receiving updates with the latest travel time information

  • Identified
    Identified

    We have identified the cause as recently released code change to our VMS integrations and we are working on a fix for this incident.