Mooven - Higher rates of errors during data collection – Incident details

Higher rates of errors during data collection

Resolved
Degraded performance
Started over 1 year agoLasted 11 days

Affected

Data collection

Degraded performance from 4:00 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved as of 2023-04-12 02:00:00Z and data collection is now operating as expected

  • Identified
    Identified

    We are continuing to work on a fix for these intermittent interruptions to data collection

  • Investigating
    Update

    We are currently observing an elevated rate of failures in data collection that may result in missing datapoints across various sites and customers. The period of elevated failures was between 2023-04-11 2:05:00Z and 2023-04-11 6:30:00Z.

  • Investigating
    Investigating

    We are currently investigating an issue which impacts data collection for some of our customers. We are observing higher rates of failures when collecting data which may result in missing data points at various times impacting various customers.