Mooven - Some customers impacted by an interruption to data collection – Incident details

Some customers impacted by an interruption to data collection

Resolved
Partial outage
Started about 1 year agoLasted about 19 hours

Affected

Data collection

Partial outage from 7:05 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue which impacts data collection intermittently for some of our customers.