Mooven - Interruption to data collection – Incident details

Interruption to data collection

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Data collection

Major outage from 3:28 AM to 4:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue monitoring system metrics closely.

    If you have any questions please contact us through Intercom or at support@mooven.com

  • Monitoring
    Monitoring

    We have resolved the root cause and are currently monitoring the result. Data collection should have resumed for most sites

  • Investigating
    Investigating

    We are currently investigating an incident which impacts data collection for all of our customers.