Mooven - Some customers impacted by an interruption to data collection – Incident details

Some customers impacted by an interruption to data collection

Resolved
Partial outage
Started 6 months agoLasted 15 minutes

Affected

Data collection

Partial outage from 8:45 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Some customers may see missing data points on some routes at 2024-03-18 09:45:00 and 2024-03-18 10:00:00 NZT

  • Investigating
    Investigating

    We are currently investigating an issue which impacts data collection for some of our customers.