Mooven - Delays in processing of collected data – Incident details

Delays in processing of collected data

Resolved
Degraded performance
Started 4 months agoLasted about 17 hours

Affected

Data collection

Degraded performance from 4:30 AM to 7:30 AM, Operational from 7:30 AM to 9:23 PM

VMS integrations

Degraded performance from 4:30 AM to 7:30 AM, Operational from 7:30 AM to 9:23 PM

SMS Alerts

app.mooven.com

Degraded performance from 4:30 AM to 7:30 AM, Operational from 7:30 AM to 9:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    All delayed data points have been processed, there was no data loss during this incident.

  • Investigating
    Investigating

    Some data points collected recently have not been processed correctly. That means data may show as missing, and SMS alerts could be delayed. Apparently, only the processing side of the system is affected and we don't expect any data loss once the situation is resolved. However, investigation is still in course.