Mooven - Public Transport pipeline error due to InfluxDb error – Incident details

Public Transport pipeline error due to InfluxDb error

Resolved
Major outage
Started 3 days agoLasted less than a minute

Affected

Data collection

Operational from 1:05 AM to 1:05 AM

Updates
  • Update
    Update

    All DLQ messages are backfilled

  • Resolved
    Resolved

    InfluxDb has memory spike around 22:35–23:05Z and 23:40–23:45Z. It caused public transport service failed to write data to Influxdb.
    The influxdb recover by itself after 23:45Z.

    This incident has been resolved.