Mooven - Victoria Public Transport – Incident details

Victoria Public Transport

Resolved
Partial outage 10 %
Started 12 days agoLasted 1 day

Affected

Data collection

Partial outage from 1:30 AM to 6:49 PM

Updates
  • Resolved
    UTC
    Resolved

    The Department of Transport API is running again. This incident has been resolved.

  • Identified
    UTC
    Identified

    The issue has been identified and is due to an outage from an upstream data provider, Transport for Victoria. The outage is impacting the data feed for Trams only. Mooven will notify the provider and continue monitoring.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue with public transport monitoring in Victoria. Data collection has currently stopped. No other regions have been impacted.